<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
    <META http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <META http-equiv="Content-Language" content="hu-HU" />
    <META NAME="AUTHOR" CONTENT="Magyar Tőkepiac"/>
    <META NAME="COPYRIGHT" CONTENT="Copyright (c) by Magyar Tőkepiac"/>
    <META NAME="KEYWORDS" CONTENT=""/>
    <META NAME="DESCRIPTION" CONTENT=""/>
    <META NAME="ROBOTS" CONTENT="INDEX, FOLLOW"/>
    <META NAME="REVISIT-AFTER" CONTENT="1 DAYS"/>
    <meta name="verify-v1" content="ztCRbYlyBOoUscOcjXh3R9fgr9Vmb94irAYGO7p5n9k=" />
    
    <link rel="AUTHOR" title="Impresszum" href="http://www.magyartokepiac.huimpresszum" />
    <link rel="HOME" title="www.szabadfold.hu" href="http://www.magyartokepiac.hu" />
    
    <link href="/css/site.css" type="text/css" rel="stylesheet">
    <link href="/css/base.css" type="text/css" rel="stylesheet">
    <link href="/css/all.css" type="text/css" rel="stylesheet">
    <link rel="stylesheet" type="text/css" href="/css/modal.css" media="screen" />
    <link rel="stylesheet" type="text/css" href="/css/lightbox.css" media="screen" />
    <link rel="stylesheet" type="text/css" href="/css/slider.css" media="screen" />
    <link rel="stylesheet" type="text/css" href="/css/opentip.css" media="screen" />
    
    <link rel="shortcut icon" href="/favicon.ico" />
    <link href="http://www.magyartokepiac.hu/rss" title="DGAP-Adhoc: gamigo AG; kündigt bedingte vorzeitige Rückzahlung ihrer im Jahr 2022 fälligen 50 Millionen Euro-Anleihe an,Magyar Tőkepiac" type="application/rss+xml" rel="alternate" />
    
    <title>DGAP-Adhoc: gamigo AG; kündigt bedingte vorzeitige Rückzahlung ihrer im Jahr 2022 fälligen 50 Millionen Euro-Anleihe an,Magyar Tőkepiac</title>
    
    <script src="/proto/dist/prototype.js"  type="text/javascript"></script>
    <script src="/proto/src/scriptaculous.js" type="text/javascript"></script>
    <script src="/proto/actions.js" type="text/javascript"></script>
    <script src="/proto/modal.js" type="text/javascript"></script>
    <script src="/proto/cookie.js" type="text/javascript"></script>
    <script src="/proto/lightbox.js" type="text/javascript"></script>
    <script src="/proto/opentip.js" type="text/javascript"></script>
	<script src="/proto/ie6blocker.js" type="text/javascript"></script>
    
</head>
<body>
<div id="ajax_munkaterulet" style="display:none"></div><div id="bgr">
    <div id="center">
        <div id="header">
        	<div id="header">
		<div id="header_top">
			<div class="date">2020. november 13.</div>
			<div class="text">&nbsp;</div>
		</div>
		<div class="logo"><a href="/">Magyar Tőkepiac</a></div>
		<div class="search_box">
        <form action="/kereses" method="get" name="searchHeaderBox">
			<div class="mezo"><input type="text" value="" id="kereses_txt" name="kereses_txt"></div>
			<div class="button">
            <input type="button" onClick="javascript:document.searchHeaderBox.submit()" value="Keresés" name="search">
            </div>
		</form>	
		</div>
	</div>
    
    
    <div id="header_menu">
		        <div class="fomenu">

                        <div class=""><a href="/kozzetetelek">Közzétételek - archívum</a></div>
            
                        <span>|</span>            <div class="akt"><a href="/dgap">DGAP</a></div>
            
            	
        </div>
  	
            <div id="header_almenu">
                <div class="almenu">  
        								<a class="akt" href="/dgap/adhoc">DGAP- Adhoc</a>
				
								<span>|</span>				<a class="" href="/dgap/dd">DGAP - DD</a>
				
								<span>|</span>				<a class="" href="/dgap/pvr">DGAP - PVR</a>
				
								<span>|</span>				<a class="" href="/dgap/nvr">DGAP - NVR</a>
				
								<span>|</span>				<a class="" href="/dgap/afr">DGAP - AFR</a>
				
								<span>|</span>				<a class="" href="/dgap/cms">DGAP - CMS</a>
				
								<span>|</span>				<a class="" href="/dgap/news">DGAP - News</a>
				
				                </div>
            </div>
            </div>
    
    <!-- div id="header_index">
		    </div -->
            <div id="help_modal_div" style="display:none;position:absolute;top:0px;">
        <div style="margin: 20px;">
<h1>Tisztelt látogatónk!</h1>
<p>A Magyar Tőkepiac 2013. április 9-től megszünteti  szolgáltatását; új közzétételt nem veszünk fel és nem teszünk közzé. A korábban  megjelentetett közzétételek az archívumban továbbra is a régi módon kereshetők,  böngészhetők maradnak.</p>
<p>Ugyancsak megszűnik a BÉT kereskedési- és  cégadatok, a befektetési alapok, a különféle nemzetközi indexek, és a  devizapiaci adatok és árfolyamok, valamint grafikonok szolgáltatása.</p>
<p>A német DGAP rendszeréből folyamatosan érkező  közzétételeket és vállalati híreket változatlan strukturában, továbbra is  megjelenítjük.</p>
<p>Megértését köszönjük.</p>
</div>

        </div>
        <script type="text/javascript">
        function helpablak(){
            var helpmodal = new modalablak('helpmodal_obj','600','300','600','help_modal_div');
            helpmodal.createDivs();
        }
		var modal_megvolt=getCookie("modal_megvolt");
		if(modal_megvolt==1){
			
		} else {
        	helpablak();
			setCookie("modal_megvolt",1) ;
		}
        
        </script>

                </div>
        <div id="content">
            <div class="article">
           		            <div id="latogatoszamlalo_hely" style="display:none"></div>
            <script type="text/javascript">
                var params = "cikk_id=249892&ajax=true";
                new Ajax.Updater('latogatoszamlalo_hely', '/_includes/functions/latogato_szamlalo.php', {method: 'post', parameters: params, evalScripts: true});
            </script>
        

        <h4>DGAP-Adhoc: gamigo AG; kündigt bedingte vorzeitige Rückzahlung ihrer im Jahr 2022 fälligen 50 Millionen Euro-Anleihe an</h4>
        <p class="cikkdate">2020. november 13., péntek, 17:23</p>
                <p class="lead"></p>
        
        <br><br><html xmlns="http://www.w3.org/1999/xhtml"><body><table border="0"><tr><td><br><p>DGAP-Ad-hoc: gamigo AG / Schlagwort(e): Anleihe<br/><br><br>gamigo AG; kündigt bedingte vorzeitige Rückzahlung ihrer im Jahr 2022 fälligen 50 Millionen Euro-Anleihe an <br/><br/><br>13.11.2020 / 17:23 CET/CEST<br/><br><br>Veröffentlichung einer Insiderinformation nach Artikel 17 der Verordnung (EU) Nr. 596/2014, übermittelt durch DGAP - ein Service der EQS Group AG.<br/><br><br>Für den Inhalt der Mitteilung ist der Emittent / Herausgeber verantwortlich.<br/><br/></p><br><hr/><div><br><p>Veröffentlichung einer Insiderinformation nach Artikel 17 der Verordnung (EU) Nr. 596/2014</p><br><br><p><b>gamigo AG kündigt bedingte vorzeitige Rückzahlung ihrer im Jahr 2022 fälligen 50 Millionen Euro-Anleihe an</b></p><br><br><p><b>Hamburg, 13. November 2020</b> - Die gamigo AG macht von ihrem Recht auf eine freiwillige vorzeitige vollständige Rückzahlung ihrer im Jahr 2022 fälligen 50 Millionen Euro Anleihe (ISIN: SE0011614445) (die "Anleihe") Gebrauch, indem sie den Inhabern der Anleihe eine Mitteilung über eine bedingte vorzeitige Rückzahlung zukommen lässt. Die Anleihe wird gemäß den ursprünglich auf den 5. Oktober 2018 datierten Anleihebedingungen zurückgezahlt. Die Anleihe wird am 10. Dezember 2020 zu einem Preis von 103,875 Prozent des Nennwerts zuzüglich aufgelaufener, aber unbezahlter Zinsen zurückgezahlt, die an jede Person gezahlt werden, die am Ende des Geschäftstages am 3. Dezember 2020 (dem Stichtag) in dem von Euroclear Schweden geführten Schuldenregister als Inhaber der Anleihe eingetragen ist. Die freiwillige vorzeitige vollständige Rückzahlung ist abhängig von der heute von MGI angekündigten erfolgreichen Emission der 80.000.000 EUR vorrangigen gesicherten, variabel verzinslichen Anleihen mit Fälligkeitsdatum im Dezember 2024 durch Media and Games Invest Plc ("MGI") (die Muttergesellschaft der gamigo AG). Der Nettoerlös aus der Anleiheemission von MGI wird zum Teil zur Rückzahlung der Anleihen verwendet werden. In Verbindung mit der Rückzahlung werden die bestehenden Anleihen vom Open Market der Nasdaq Stockholm und der Frankfurter Wertpapierbörse zurückgezogen.</p><br><br><p>Für vollständige Informationen über die vorzeitige Rückzahlung verweisen wir auf die Mitteilung über die bedingte vorzeitige Rückzahlung, die auf der Webseite des Unternehmens veröffentlicht wurde und über den untenstehenden Link zugänglich ist.</p><br><br><p><a href="https://eqs-cockpit.com/cgi-bin/fncls.ssp?fn=redirect&amp;url=8c653fefa458ead2c60057b0668f264d&amp;application_id=1148180&amp;site_id=geo_holding_tug&amp;application_name=news">https://corporate.gamigo.com/en/investors/</a></p><br><br><p>Weitere Informationen über die Anleiheemission der MGI finden Sie hier:</p><br><br><p><a href="https://eqs-cockpit.com/cgi-bin/fncls.ssp?fn=redirect&amp;url=8c653fefa458ead2c60057b0668f264d&amp;application_id=1148180&amp;site_id=geo_holding_tug&amp;application_name=news">https://corporate.gamigo.com/en/investors/</a></p><br><br><p><b>Verantwortliche Parteien</b><br/><br>Diese Informationen sind solche Informationen, die die Gamigo AG gemäss der (EU-) Marktmissbrauchsverordnung 596/2014 veröffentlichen muss. Die Informationen in dieser Mitteilung wurden durch die Agentur der unten angegebenen verantwortlichen Person zur Veröffentlichung zu dem Zeitpunkt veröffentlicht, der vom Nachrichtenverteiler EQS Newswire der Gamigo AG bei der Veröffentlichung dieser Mitteilung angegeben wurde. Die unten angegebene verantwortliche Person kann für weitere Informationen kontaktiert werden.<br/><i>Für weitere Informationen kontaktieren Sie bitte:</i><br/><br>gamigo AG<br/><br>Sören Barz, Investor Relations<br/><br>ir@gamigo.com</p><br><br><p><b>Über die gamigo group:</b><br/><br>Seit ihrer Gründung im Jahr 2000 entwickelte sich die gamigo zu einem der führenden Anbieter von Free-to-Play Online- und Mobile-Games in Europa und Nordamerika. Die gamigo group beschäftigt insgesamt über 350 Mitarbeiter im Hauptsitz in Hamburg sowie den Niederlassungen in Berlin, Münster, Darmstadt, Köln (Deutschland), Warschau (Polen), Istanbul (Türkei), Chicago, Redwood City, Austin (USA), Toronto (Canada) und Seoul (Korea). Zum Kernportfolio des Unternehmens gehören erfolgreiche Spieletitel wie Rift, Trove, ArcheAge, Defiance, Aura Kingdom und Fiesta Online. gamigo wächst organisch sowie durch Akquisitionen und hat seit 2013 über 20 Akquisitionen getätigt, inklusive Spiele-, Medien- und Technologieunternehmen sowie einzelne Spiele-Assets.</p><br><br><p><u><b>Pressekontakt:</b></u><br/><br/><br>edicto GmbH<br/><br>Axel Mühlhaus / Dr. Sönke Knop<br/><br>Telefon: +49 69 9055 05 51<br/><br>E-Mail: <a href="mailto:gamigo@edicto.de">gamigo@edicto.de</a></p><br><br><p><b>Wichtige Informationen</b><br/><br>Die Veröffentlichung, Ankündigung oder Verbreitung dieser Pressemitteilung kann in bestimmten Rechtsordnungen Einschränkungen unterliegen. Die Empfänger dieser Pressemitteilung in Rechtsordnungen, in denen diese Pressemitteilung veröffentlicht oder verteilt wurde, müssen sich selbst über solche Beschränkungen informieren und diese befolgen. Der Empfänger dieser Pressemitteilung ist dafür verantwortlich, diese Pressemitteilung und die darin enthaltenen Informationen gemäß den in der jeweiligen Gerichtsbarkeit geltenden Regeln zu verwenden. Diese Pressemitteilung stellt weder von gamigo noch von jemand anderem ein Angebot oder eine Aufforderung zur Abgabe eines Angebots zum Kauf oder zur Zeichnung von Wertpapieren in gamigo in irgendeiner Jurisdiktion dar.<br/><br>Diese Bekanntmachung identifiziert oder suggeriert nicht die Risiken (direkt oder indirekt), die mit einer Investition in das Unternehmen verbunden sein können, und behauptet auch nicht, diese Risiken zu identifizieren oder anzudeuten. Die in dieser Ankündigung enthaltenen Informationen dienen nur zu Hintergrundzwecken und erheben keinen Anspruch auf Vollständigkeit oder Vollständigkeit. Es darf zu keinem Zweck auf die in dieser Ankündigung enthaltenen Informationen oder deren Richtigkeit oder Vollständigkeit vertraut werden.<br/><br>Diese Mitteilung ist kein Prospekt im Sinne der Verordnung (EU) 2017/1129 des Europäischen Parlaments und des Rates vom 14. Juni 2017 (die "Prospektverordnung") und wurde von keiner Regulierungsbehörde in irgendeiner Rechtsordnung genehmigt. Gamigo hat kein öffentliches Angebot von Anleihen in irgendeinem Mitgliedsstaat des EWR genehmigt.<br/><br>Diese Mitteilung stellt weder ein Angebot oder eine Aufforderung zum Kauf oder zur Zeichnung von Wertpapieren in den Vereinigten Staaten dar noch ist sie Teil eines solchen Angebots oder einer solchen Aufforderung. Die Wertpapiere, auf die hierin Bezug genommen wird, dürfen in den Vereinigten Staaten nicht verkauft werden, es sei denn, sie sind registriert oder von der Registrierungspflicht gemäß dem US-Wertpapiergesetz von 1933 in der jeweils gültigen Fassung (das "Wertpapiergesetz") befreit, und sie dürfen in den Vereinigten Staaten nicht angeboten oder verkauft werden, es sei denn, sie sind registriert oder von der Registrierungspflicht befreit, oder es handelt sich um eine Transaktion, die nicht den Registrierungsanforderungen des Wertpapiergesetzes unterliegt. Es ist nicht beabsichtigt, die hierin genannten Wertpapiere in den Vereinigten Staaten zu registrieren oder ein öffentliches Angebot der Wertpapiere in den Vereinigten Staaten durchzuführen. Die Informationen in dieser Mitteilung dürfen weder direkt noch indirekt ganz oder teilweise innerhalb der Vereinigten Staaten von Amerika, Australien, Kanada, Hongkong, Japan, Neuseeland, Singapur, Südafrika, Südkorea, der Schweiz oder in einem anderen Land bekannt gegeben, veröffentlicht, kopiert, vervielfältigt oder verbreitet werden, wenn eine solche Bekanntgabe, Veröffentlichung oder Verbreitung der Informationen nicht den geltenden Gesetzen und Vorschriften entsprechen würde oder wenn solche Handlungen rechtlichen Beschränkungen unterliegen oder eine zusätzliche Registrierung oder andere Maßnahmen erfordern würden, als nach geltendem EU-Recht erforderlich ist. Handlungen, die gegen diese Anweisung verstossen, können ein Verbrechen gegen die anwendbaren Wertpapiergesetze und -vorschriften darstellen.<br/><br>Zukunftsgerichtete Aussagen<br/><br>Diese Pressemitteilung enthält zukunftsgerichtete Aussagen, die die Absichten, Überzeugungen oder aktuellen Erwartungen und Ziele des Unternehmens und des Konzerns in Bezug auf die zukünftigen Betriebsergebnisse, die finanzielle Lage, die Liquidität, die Leistung, die Aussichten, das erwartete Wachstum, die Strategien und Möglichkeiten sowie die Märkte, in denen das Unternehmen und der Konzern tätig sind, widerspiegeln. Zukunftsgerichtete Aussagen sind Aussagen, die keine historischen Tatsachen sind und durch Wörter wie "glauben", "erwarten", "antizipieren", "beabsichtigen", "können", "planen", "schätzen", "werden", "sollten", "könnten", "anstreben" oder "könnten" oder in jedem Fall durch deren negative oder ähnliche Ausdrücke gekennzeichnet sein können. Die vorausschauenden Aussagen in dieser Mitteilung basieren auf verschiedenen Annahmen, von denen viele wiederum auf weiteren Annahmen beruhen. Obwohl das Unternehmen der Ansicht ist, dass die Erwartungen, die sich in diesen zukunftsgerichteten Aussagen widerspiegeln, vernünftig sind, kann es keine Zusicherungen geben, dass sie sich erfüllen oder sich als richtig erweisen werden. Da diese Aussagen auf Annahmen oder Schätzungen basieren und Risiken und Unsicherheiten unterliegen, können die tatsächlichen Ergebnisse oder Ergebnisse aufgrund vieler Faktoren erheblich von den in den vorausschauenden Aussagen dargelegten abweichen. Solche Risiken, Ungewissheiten, Unvorhergesehenes und andere wichtige Faktoren könnten dazu führen, dass die tatsächlichen Ereignisse wesentlich von den Erwartungen abweichen, die in dieser Mitteilung durch solche vorausschauenden Aussagen ausgedrückt oder impliziert werden. Das Unternehmen garantiert nicht, dass die Annahmen, die den vorausblickenden Aussagen in dieser Pressemitteilung zugrunde liegen, fehlerfrei sind, und die Leser dieser Pressemitteilung sollten sich nicht übermäßig auf die vorausblickenden Aussagen in dieser Pressemitteilung verlassen. Die Informationen, Meinungen und zukunftsgerichteten Aussagen, die ausdrücklich oder implizit in dieser Mitteilung enthalten sind, gelten nur zum Zeitpunkt ihrer Veröffentlichung und können ohne vorherige Ankündigung geändert werden. Weder das Unternehmen noch irgendjemand anderes verpflichtet sich, Revisionen zukunftsgerichteter Aussagen zu überprüfen, zu aktualisieren, zu bestätigen oder öffentlich zu veröffentlichen, um Ereignisse oder Umstände widerzuspiegeln, die im Zusammenhang mit dem Inhalt dieser Pressemitteilung auftreten, es sei denn, dies ist gesetzlich oder im Rahmen der anwendbaren Börsengesetzgebung erforderlich.</p><br><br></div><br><br><br><br><br><br><hr/><p><br>13.11.2020 CET/CEST Die DGAP Distributionsservices umfassen gesetzliche Meldepflichten, Corporate News/Finanznachrichten und Pressemitteilungen. <br/>Medienarchiv unter http://www.dgap.de<br/></p><br><hr/></td><br></tr></table><table><tr><td align="left" valign="top">Sprache:</td><br>	<td align="left" valign="top">Deutsch</td><br></tr><tr><td align="left" valign="top">Unternehmen:</td><br>	<td align="left" valign="top">gamigo AG</td><br></tr><tr><td align="left" valign="top"/><br>	<td align="left" valign="top">Behringstr. 16b</td><br></tr><tr><td align="left" valign="top"/><br>	<td align="left" valign="top">22765 Hamburg</td><br><br></tr><tr><td align="left" valign="top"/><br>	<td align="left" valign="top">Deutschland</td><br></tr><tr><td align="left" valign="top">Telefon:</td><br>	<td align="left" valign="top">+49 (0)40-411 885-0</td><br></tr><tr><td align="left" valign="top">Fax:</td><br>	<td align="left" valign="top">+49 (0)40-411 885-255</td><br></tr><tr><td align="left" valign="top">E-Mail:</td><br>	<td align="left" valign="top">ir@gamigo.com</td><br></tr><tr><td align="left" valign="top">Internet:</td><br>	<td align="left" valign="top">www.gamigo.ag</td><br></tr><tr><td align="left" valign="top">ISIN:</td><br>	<td align="left" valign="top">SE0011614445</td><br></tr><tr><td align="left" valign="top">WKN:</td><br>	<td align="left" valign="top">A2NBH2 </td><br></tr><tr><td align="left" valign="top">Börsen:</td><br>	<td align="left" valign="top">Freiverkehr in Berlin, Düsseldorf, Frankfurt, Stuttgart, Tradegate Exchange; Stockholm</td><br></tr><tr><td align="left" valign="top">EQS News ID:</td><br>	<td align="left" valign="top">1148180</td><br></tr></table><br/><table border="0"><tr><td align="left" valign="top" colspan="2"/><br></tr></table><table border="0"><tr><td align="left" valign="top" colspan="2"> </td><br></tr><tr><td align="left" valign="top">Ende der Mitteilung</td><br>	<td align="left" valign="top">DGAP News-Service</td><br></tr></table><table border="0"><tr><td><br><hr/></td><br></tr></table><div><br>	<p>1148180  13.11.2020 CET/CEST</p><br></div><br><br><br><br><br><img src="https://eqs-cockpit.com/cgi-bin/fncls.ssp?fn=show_t_gif&amp;application_id=1148180&amp;application_name=news&amp;site_id=geo_holding_tug" alt="fncls.ssp?fn=show_t_gif&amp;application_id=1148180&amp;application_name=news&amp;site_id=geo_holding_tug" width="0" height="0" border="0"/></body></html><br>		        <div class="kozzetetelek_info">Tilos a hír bármilyen adatbázisba történő mentése vagy annak továbbítása harmadik fél számára;kereskedelmi viszonylatban vagy kereskedelmi céllal csak a Deutsche Gesellschaft für Ad-hoc-Publizität mbh írásos engedélyével történhet.</div>
                    </div>
            <div class="right_block">
            		        <p><b>Közzétételek - archívum</b></p>
                <div class="right_hasab" style="">
        <ul style='list-style: none; list-style-image:none'>
                    <li style="background:none;">
            <table class="results2Table" cellpadding="0" cellspacing="0">
                <tr>
                <td class="arrow">»</td>
                <th><h4><a href="/cikk?248880" style="color:#666">DGAP-Adhoc: TRATON SE: TRATON und Navistar einig über Fortsetzung der Gespräche</a></h4>
                <p class="date">[2020.10.16. 18:43]</p></th>
                </tr>
            </table>
            </li>	
                        <li style="background:none;">
            <table class="results2Table" cellpadding="0" cellspacing="0">
                <tr>
                <td class="arrow">»</td>
                <th><h4><a href="/cikk?248878" style="color:#666">DGAP-Adhoc: TRATON SE: TRATON and Navistar agreement in principle</a></h4>
                <p class="date">[2020.10.16. 18:43]</p></th>
                </tr>
            </table>
            </li>	
                        <li style="background:none;">
            <table class="results2Table" cellpadding="0" cellspacing="0">
                <tr>
                <td class="arrow">»</td>
                <th><h4><a href="/cikk?246562" style="color:#666">EQS-News: International Cannabis Company Kaya Holdings, Inc.  Enters into Strategic Partnership with U.S.-Israeli Cannabis Innovation Lab</a></h4>
                <p class="date">[2020.07.22. 15:00]</p></th>
                </tr>
            </table>
            </li>	
                        <li style="background:none;">
            <table class="results2Table" cellpadding="0" cellspacing="0">
                <tr>
                <td class="arrow">»</td>
                <th><h4><a href="/cikk?246166" style="color:#666">EQS-News: International Cannabis Company Kaya Holdings, Inc. and Greek Joint Venture Partner to Launch &quot;Cannamo(TM)&quot; Brand of CBD Pet Products </a></h4>
                <p class="date">[2020.07.08. 17:15]</p></th>
                </tr>
            </table>
            </li>	
                        <li style="background:none;">
            <table class="results2Table" cellpadding="0" cellspacing="0">
                <tr>
                <td class="arrow">»</td>
                <th><h4><a href="/cikk?244608" style="color:#666">EQS-News: International Cannabis Company Kaya Holdings, Inc. Files 2019 10-K Detailing Launch of Kaya Brands International and Issuance of Greek Cannabis License, COVID-19 Operational Response Report and 2019 Results of OperationsHoldings, Inc.: </a></h4>
                <p class="date">[2020.05.20. 20:25]</p></th>
                </tr>
            </table>
            </li>	
                        <li style="background:none;">
            <table class="results2Table" cellpadding="0" cellspacing="0">
                <tr>
                <td class="arrow">»</td>
                <th><h4><a href="/cikk?238398" style="color:#666">EQS-News: International Cannabis Company Kaya Holdings, Inc. Hails Ontario&quot;s Easing of Cannabis Retail Licensing Restrictions, Readies Plan to Fast Track Kaya Shack(TM) Retail Cannabis Store Franchise Sales </a></h4>
                <p class="date">[2019.12.17. 14:01]</p></th>
                </tr>
            </table>
            </li>	
                        <li style="background:none;">
            <table class="results2Table" cellpadding="0" cellspacing="0">
                <tr>
                <td class="arrow">»</td>
                <th><h4><a href="/cikk?237425" style="color:#666">EQS-News: International Cannabis Company Kaya Holdings, Inc. (OTCQB:KAYS) 3rd Quarter 2019 10-Q Details Lower Domestic Costs, Results of 2019 Fall Kaya Farms(TM) Fall Production Run for Hash Oil and Developments in KAYS&quot; Expansion into International Cannabis Markets</a></h4>
                <p class="date">[2019.11.20. 14:11]</p></th>
                </tr>
            </table>
            </li>	
                        <li style="background:none;">
            <table class="results2Table" cellpadding="0" cellspacing="0">
                <tr>
                <td class="arrow">»</td>
                <th><h4><a href="/cikk?237236" style="color:#666">DGAP-News: EQS Group AG veröffentlicht Ergebnisse für das 3. Quartal und senkt Prognose für das Geschäftsjahr 2019</a></h4>
                <p class="date">[2019.11.14. 19:15]</p></th>
                </tr>
            </table>
            </li>	
                        <li style="background:none;">
            <table class="results2Table" cellpadding="0" cellspacing="0">
                <tr>
                <td class="arrow">»</td>
                <th><h4><a href="/cikk?237235" style="color:#666">DGAP-News: EQS Group AG publishes third quarter results and lowers forecast for the 2019 financial year</a></h4>
                <p class="date">[2019.11.14. 19:15]</p></th>
                </tr>
            </table>
            </li>	
                        <li style="background:none;">
            <table class="results2Table" cellpadding="0" cellspacing="0">
                <tr>
                <td class="arrow">»</td>
                <th><h4><a href="/cikk?237234" style="color:#666">DGAP-Adhoc: EQS Group AG publishes third quarter results and lowers forecast for the 2019 financial year</a></h4>
                <p class="date">[2019.11.14. 18:50]</p></th>
                </tr>
            </table>
            </li>	
                    </ul>
        </div>
        <div class="clear"></div>
            </div>
            <div class="clear"></div>
        </div>
        <div id="footer">
        <div id="footer_menu">
<a href='/adatvedelmi_nyilatkozat'>Adatvédelmi nyilatkozat</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href='/impresszum'>Impresszum</a>&nbsp;&nbsp;&nbsp;&nbsp;</div>

<div class="text">
    <p>
        MAGYAR TŐKEPIAC  pénzpiaci honlap a Geomédia Kiadói Zrt.kiadásában.<br>
        Minden jog fenntartva. 1996&ndash;2020 &copy; Geomédia Kiadói Zrt. Telefon: +36 1 999-9544, fax: +36 1 999-9539<br>
        <span>E-mail: <a href="mailto:magyartokepiac@magyartokepiac.hu">magyartokepiac@magyartokepiac.hu</a> | <a href="http://www.magyartokepiac.hu/">www.magyartokepiac.hu</a></span>
    </p>
</div>
	
        </div>
    </div>
</div>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1876024-5']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</body>
</html>  
