<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
    <META http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <META http-equiv="Content-Language" content="hu-HU" />
    <META NAME="AUTHOR" CONTENT="Magyar Tőkepiac"/>
    <META NAME="COPYRIGHT" CONTENT="Copyright (c) by Magyar Tőkepiac"/>
    <META NAME="KEYWORDS" CONTENT=""/>
    <META NAME="DESCRIPTION" CONTENT=""/>
    <META NAME="ROBOTS" CONTENT="INDEX, FOLLOW"/>
    <META NAME="REVISIT-AFTER" CONTENT="1 DAYS"/>
    <meta name="verify-v1" content="ztCRbYlyBOoUscOcjXh3R9fgr9Vmb94irAYGO7p5n9k=" />
    
    <link rel="AUTHOR" title="Impresszum" href="http://www.magyartokepiac.huimpresszum" />
    <link rel="HOME" title="www.szabadfold.hu" href="http://www.magyartokepiac.hu" />
    
    <link href="/css/site.css" type="text/css" rel="stylesheet">
    <link href="/css/base.css" type="text/css" rel="stylesheet">
    <link href="/css/all.css" type="text/css" rel="stylesheet">
    <link rel="stylesheet" type="text/css" href="/css/modal.css" media="screen" />
    <link rel="stylesheet" type="text/css" href="/css/lightbox.css" media="screen" />
    <link rel="stylesheet" type="text/css" href="/css/slider.css" media="screen" />
    <link rel="stylesheet" type="text/css" href="/css/opentip.css" media="screen" />
    
    <link rel="shortcut icon" href="/favicon.ico" />
    <link href="http://www.magyartokepiac.hu/rss" title="DGAP-News: Media and Games Invest SE will publish its Half Year Report 2022 on August 31, 2022, and presents the Q2’22 results at its Capital Markets Day in Stockholm on the same day,Magyar Tőkepiac" type="application/rss+xml" rel="alternate" />
    
    <title>DGAP-News: Media and Games Invest SE will publish its Half Year Report 2022 on August 31, 2022, and presents the Q2’22 results at its Capital Markets Day in Stockholm on the same day,Magyar Tőkepiac</title>
    
    <script src="/proto/dist/prototype.js"  type="text/javascript"></script>
    <script src="/proto/src/scriptaculous.js" type="text/javascript"></script>
    <script src="/proto/actions.js" type="text/javascript"></script>
    <script src="/proto/modal.js" type="text/javascript"></script>
    <script src="/proto/cookie.js" type="text/javascript"></script>
    <script src="/proto/lightbox.js" type="text/javascript"></script>
    <script src="/proto/opentip.js" type="text/javascript"></script>
	<script src="/proto/ie6blocker.js" type="text/javascript"></script>
    
</head>
<body>
<div id="ajax_munkaterulet" style="display:none"></div><div id="bgr">
    <div id="center">
        <div id="header">
        	<div id="header">
		<div id="header_top">
			<div class="date">2022. augusztus 08.</div>
			<div class="text">&nbsp;</div>
		</div>
		<div class="logo"><a href="/">Magyar Tőkepiac</a></div>
		<div class="search_box">
        <form action="/kereses" method="get" name="searchHeaderBox">
			<div class="mezo"><input type="text" value="" id="kereses_txt" name="kereses_txt"></div>
			<div class="button">
            <input type="button" onClick="javascript:document.searchHeaderBox.submit()" value="Keresés" name="search">
            </div>
		</form>	
		</div>
	</div>
    
    
    <div id="header_menu">
		        <div class="fomenu">

                        <div class=""><a href="/kozzetetelek">Közzétételek - archívum</a></div>
            
                        <span>|</span>            <div class="akt"><a href="/dgap">DGAP</a></div>
            
            	
        </div>
  	
            <div id="header_almenu">
                <div class="almenu">  
        								<a class="" href="/dgap/adhoc">DGAP- Adhoc</a>
				
								<span>|</span>				<a class="" href="/dgap/dd">DGAP - DD</a>
				
								<span>|</span>				<a class="" href="/dgap/pvr">DGAP - PVR</a>
				
								<span>|</span>				<a class="" href="/dgap/nvr">DGAP - NVR</a>
				
								<span>|</span>				<a class="" href="/dgap/afr">DGAP - AFR</a>
				
								<span>|</span>				<a class="" href="/dgap/cms">DGAP - CMS</a>
				
								<span>|</span>				<a class="akt" href="/dgap/news">DGAP - News</a>
				
				                </div>
            </div>
            </div>
    
    <!-- div id="header_index">
		    </div -->
            <div id="help_modal_div" style="display:none;position:absolute;top:0px;">
        <div style="margin: 20px;">
<h1>Tisztelt látogatónk!</h1>
<p>A Magyar Tőkepiac 2013. április 9-től megszünteti  szolgáltatását; új közzétételt nem veszünk fel és nem teszünk közzé. A korábban  megjelentetett közzétételek az archívumban továbbra is a régi módon kereshetők,  böngészhetők maradnak.</p>
<p>Ugyancsak megszűnik a BÉT kereskedési- és  cégadatok, a befektetési alapok, a különféle nemzetközi indexek, és a  devizapiaci adatok és árfolyamok, valamint grafikonok szolgáltatása.</p>
<p>A német DGAP rendszeréből folyamatosan érkező  közzétételeket és vállalati híreket változatlan strukturában, továbbra is  megjelenítjük.</p>
<p>Megértését köszönjük.</p>
</div>

        </div>
        <script type="text/javascript">
        function helpablak(){
            var helpmodal = new modalablak('helpmodal_obj','600','300','600','help_modal_div');
            helpmodal.createDivs();
        }
		var modal_megvolt=getCookie("modal_megvolt");
		if(modal_megvolt==1){
			
		} else {
        	helpablak();
			setCookie("modal_megvolt",1) ;
		}
        
        </script>

                </div>
        <div id="content">
            <div class="article">
           		            <div id="latogatoszamlalo_hely" style="display:none"></div>
            <script type="text/javascript">
                var params = "cikk_id=271188&ajax=true";
                new Ajax.Updater('latogatoszamlalo_hely', '/_includes/functions/latogato_szamlalo.php', {method: 'post', parameters: params, evalScripts: true});
            </script>
        

        <h4>DGAP-News: Media and Games Invest SE will publish its Half Year Report 2022 on August 31, 2022, and presents the Q2’22 results at its Capital Markets Day in Stockholm on the same day</h4>
        <p class="cikkdate">2022. augusztus 08., hétfő, 11:50</p>
                <p class="lead"></p>
        
        <br><br><html xmlns="http://www.w3.org/1999/xhtml"><body><table border="0"><tr><td><br><p><br><br>DGAP-News: Media and Games Invest SE<br><br><br> / Key word(s): Capital Markets Day<br><br><br><br/><br><br><br>Media and Games Invest SE will publish its Half Year Report 2022 on August 31, 2022, and presents the Q2’22 results at its Capital Markets Day in Stockholm on the same day <br/><br/><br><br><br><br><br><br><br>08.08.2022 / 11:50 CET/CEST<br/><br><br><br><br>The issuer is solely responsible for the content of this announcement.<br/><br/></p><br><br><hr/><div><p><strong>Media and Games Invest SE will publish its Half Year Report 2022 on August 31, 2022, and presents the Q2’22 results at its Capital Markets Day in Stockholm on the same day</strong></p><br><br><p><b>August 08, 2022 – Media and Games Invest SE (“MGI” or the “Company”, ISIN: MT0000580101; Ticker M8G; Nasdaq First North Premier Growth Market and Scale Segment Frankfurt Stock Exchange, OTCQX: MDGIF), will publish its Half Year Report 2022 and Interim Report Q2 2022 on August 31, 2022, and would like to invite its investors, analysts and the media to the Capital Markets Day of Media and Games Invest on the same day starting at 10 am CEST.</b></p><br><br><p><b> </b></p><br><br><p><b>31</b><b><sup>st</sup></b><b> of August 2022</b></p><br><br><p><b>Preliminary Schedule</b></p><br><br><p>10.00:  Registration and Coffee</p><br><br><p>10.30:  Start of Presentations</p><br><br><p>12.00:  Lunch</p><br><br><p>14.45:  End of the Presentations</p><br><br><p><i>(Followed by coffee and time for further discussions)</i></p><br><br><p> </p><br><br><p>Since the last CMD, MGI has continued its strong growth both organically and through M&amp;A. By transforming into an advertising software platform with its own first-party games data, we have made further operational progress and set the course for a successful future, while we have also taken significant steps in the area of governance in order to be prepared for further growth and increased requirements. We are pleased to give our investors deeper insights into the latest developments and the current business by taking a closer look at the MGI Flywheel and our Vision 2025.</p><br><br><p>You will have a chance to meet the management of Media and Games Invest as well as the Investor Relations team. Presentations will be held by Remco Westermann (CEO), Paul Echt (CFO), Jens Knauber (COO), Sonja Lilienthal (CIO), Mervin Lee Kwai (Gamigo, CGO), Sameer Sondhi (Verve, Co-CEO) and Ionut Ciobotaru (Verve, Co-CEO).</p><br><br><p>The event will be a hybrid event with participants able to join us in Stockholm or via webcast (details below). The Capital Markets Day will be held at Operaterrassen at Karl XII:s torg 1, 111 47 Stockholm, Schweden.</p><br><br><p>As there is limited seating available at the event location, please register by sending an email to Esther Hilsen (esther.hilsen@mgi-se.com) stating your company, the name(s) of the person(s) joining the event and if you would like to join as investor, analyst or media participant.</p><br><br><p>You will receive a confirmation of your registration from the Investor Relations team by mail. In case you are no longer able to participate, please inform us, so that someone else can join.</p><br><br><p>In case of a significant change in regulation regarding the current Covid-19 situation, we might have to switch to a fully digital Capital Markets Day. In this case, you will be contacted by the Investor Relations team.</p><br><br><p><b> </b></p><br><br><p><b>VIDEOCAST FOR INVESTORS, ANALYSTS AND THE MEDIA</b></p><br><br><p><b>Event date</b><br/><br>Wednesday, August 31, 2022, livestream starting at 10.30 am CEST</p><br><br><p><b>Weblink</b><br/><a href="https://eqs-cockpit.com/cgi-bin/fncls.ssp?fn=redirect&amp;url=f5e55db3dcd272aabbebb3682a519d25&amp;application_id=1415043&amp;site_id=geo_holding_tug&amp;application_name=news">https://tv.streamfabriken.com/mgi-cmd-2022</a></p><br><br><p><b>Participant dial in number </b></p><br><br><p>SE: +46850558358</p><br><br><p>UK: +443333009274</p><br><br><p>US: +16467224956</p><br><br><p>DE: +4969222220377</p><br><br><p><b>Responsible parties</b></p><br><br><p>The information in this release has been made public through the agency of the responsible persons at MGI set out below for publication at the time stated by MGI&quot;s news distributor EQS Newswire at the publication of this release. The responsible persons below may be contacted for further information.</p><br><br><p><b>For further information, please contact:</b></p><br><br><p>Sören Barz<br/><br>Head of Investor Relations<br/><br>+49 170 376 9571<br/><br>soeren.barz@mgi-se.com, info@mgi-se.com<br/><br>www.mgi-se.com</p><br><br><p>Jenny Rosberg, ROPA, IR contact Stockholm<br/><br>+46707472741<br/><br>Jenny.rosberg@ropa.se</p><br><br><p>Axel Mühlhaus / Dr. Sönke Knop, edicto GmbH, IR contact Frankfurt<br/><br>+49 69 9055 05 51<br/><br>mgi@edicto.de</p><br><br><p><b>About Media and Games Invest SE</b></p><br><br><p>Media and Games Invest SE (“MGI”) is an advertising software platform with strong first party games content. MGI’s main operational presence is in North America and Europe. The company combines organic growth with value-generating synergetic acquisitions, which has demonstrated continuous strong profitable growth with a revenue CAGR of 77% (2018 –2021). Next to strong organic growth, the MGI Group has successfully acquired more than 35 companies and assets in the past 6 years. The acquired assets and companies have been integrated and amongst others cloud technology is actively used to achieve efficiency gains and competitive advantages. MGI is registered as Societas Europaea in Malta (registration number SE 15) and its shares are listed on Nasdaq First North Premier Growth Market in Stockholm and in the Scale segment of the Frankfurt Stock Exchange. The Company has  two secured bonds that are listed on Nasdaq Stockholm and on the Frankfurt Stock Exchange Open Market.</p><br><br><p>The Company&quot;s certified advisor on Nasdaq First North Premier Growth Market is FNCA Sweden AB; info@fnca.se, +46-8-528 00 399.</p><br><br><p> </p><br></div><br><br><br><br><br><br><br><br><br><br><br><br><br/><hr/><p><br>08.08.2022 CET/CEST Dissemination of a Corporate News, transmitted by DGAP - a service of EQS Group AG.<br/>The issuer is solely responsible for the content of this announcement.<br/><br/>The DGAP Distribution Services include Regulatory Announcements, Financial/Corporate News and Press Releases.<br/>Archive at www.dgap.de<br/></p><br><hr/></td><br></tr></table><table><tr><td align="left" valign="top">Language:</td><br>	<td align="left" valign="top">English</td><br></tr><tr><td align="left" valign="top">Company:</td><br>	<td align="left" valign="top">Media and Games Invest SE</td><br></tr><tr><td align="left" valign="top"/><br>	<td align="left" valign="top">St. Christopher Street 168</td><br></tr><tr><td align="left" valign="top"/><br>	<td align="left" valign="top">VLT 1467 Valletta</td><br><br></tr><tr><td align="left" valign="top"/><br>	<td align="left" valign="top">Malta</td><br></tr><tr><td align="left" valign="top">Phone:</td><br>	<td align="left" valign="top">+356 21 22 7553</td><br></tr><tr><td align="left" valign="top">Fax:</td><br>	<td align="left" valign="top">+356 21 22 7667</td><br></tr><tr><td align="left" valign="top">E-mail:</td><br>	<td align="left" valign="top">info@mgi-se.group</td><br></tr><tr><td align="left" valign="top">Internet:</td><br>	<td align="left" valign="top">www.mgi.group</td><br></tr><tr><td align="left" valign="top">ISIN:</td><br>	<td align="left" valign="top">MT0000580101</td><br></tr><tr><td align="left" valign="top">WKN:</td><br>	<td align="left" valign="top">A1JGT0</td><br></tr><tr><td align="left" valign="top">Listed:</td><br>	<td align="left" valign="top">Regulated Unofficial Market in Berlin, Dusseldorf, Frankfurt (Scale), Munich, Stuttgart, Tradegate Exchange; FNSE</td><br></tr><tr><td align="left" valign="top">EQS News ID:</td><br>	<td align="left" valign="top">1415043</td><br></tr></table><br/><table border="0"><tr><td align="left" valign="top" colspan="2"/><br></tr></table><table border="0"><tr><td align="left" valign="top" colspan="2"> </td><br></tr><tr><td align="left" valign="top">End of News</td><br>	<td align="left" valign="top">DGAP News Service</td><br></tr></table><table border="0"><tr><td><br><hr/></td><br></tr></table><p><br><br>1415043  08.08.2022 CET/CEST<br></p><br><br><img src="https://eqs-cockpit.com/cgi-bin/fncls.ssp?fn=show_t_gif&amp;application_id=1415043&amp;application_name=news&amp;site_id=geo_holding_tug" alt="fncls.ssp?fn=show_t_gif&amp;application_id=1415043&amp;application_name=news&amp;site_id=geo_holding_tug" width="0" height="0" border="0"/></body></html><br>		        <div class="kozzetetelek_info">Tilos a hír bármilyen adatbázisba történő mentése vagy annak továbbítása harmadik fél számára;kereskedelmi viszonylatban vagy kereskedelmi céllal csak a Deutsche Gesellschaft für Ad-hoc-Publizität mbh írásos engedélyével történhet.</div>
                    </div>
            <div class="right_block">
            		        <p><b>Közzétételek - archívum</b></p>
                <div class="right_hasab" style="">
        <ul style='list-style: none; list-style-image:none'>
                    <li style="background:none;">
            <table class="results2Table" cellpadding="0" cellspacing="0">
                <tr>
                <td class="arrow">»</td>
                <th><h4><a href="/cikk?270195" style="color:#666">PJSC Magnitogorsk Iron and Steel Works: MMK notifies on additional extension of consent solicitation process</a></h4>
                <p class="date">[2022.06.30. 13:00]</p></th>
                </tr>
            </table>
            </li>	
                        <li style="background:none;">
            <table class="results2Table" cellpadding="0" cellspacing="0">
                <tr>
                <td class="arrow">»</td>
                <th><h4><a href="/cikk?266266" style="color:#666">Evonik Industries and Laxxon Medical see future in 3D screen printed pharmaceuticals </a></h4>
                <p class="date">[2022.03.08. 15:02]</p></th>
                </tr>
            </table>
            </li>	
                        <li style="background:none;">
            <table class="results2Table" cellpadding="0" cellspacing="0">
                <tr>
                <td class="arrow">»</td>
                <th><h4><a href="/cikk?266263" style="color:#666">Evonik und Laxxon Medical sehen Zukunftsmarkt für 3D-Druck von Tabletten</a></h4>
                <p class="date">[2022.03.08. 15:02]</p></th>
                </tr>
            </table>
            </li>	
                        <li style="background:none;">
            <table class="results2Table" cellpadding="0" cellspacing="0">
                <tr>
                <td class="arrow">»</td>
                <th><h4><a href="/cikk?265521" style="color:#666">&quot;Game Changing&quot; Technology Enables QR Code Integration with 3D Screen Printing</a></h4>
                <p class="date">[2022.02.16. 17:31]</p></th>
                </tr>
            </table>
            </li>	
                        <li style="background:none;">
            <table class="results2Table" cellpadding="0" cellspacing="0">
                <tr>
                <td class="arrow">»</td>
                <th><h4><a href="/cikk?264316" style="color:#666">Laxxon Medical to Participate in the 24th Annual Needham Virtual Growth Conference</a></h4>
                <p class="date">[2022.01.07. 16:40]</p></th>
                </tr>
            </table>
            </li>	
                        <li style="background:none;">
            <table class="results2Table" cellpadding="0" cellspacing="0">
                <tr>
                <td class="arrow">»</td>
                <th><h4><a href="/cikk?254171" style="color:#666">EQS-News: Focus Financial Partners Announces the Launch of Beryllus Capital in a Leading-Edge Joint Venture with the Hinduja Group</a></h4>
                <p class="date">[2021.03.22. 12:45]</p></th>
                </tr>
            </table>
            </li>	
                        <li style="background:none;">
            <table class="results2Table" cellpadding="0" cellspacing="0">
                <tr>
                <td class="arrow">»</td>
                <th><h4><a href="/cikk?248880" style="color:#666">DGAP-Adhoc: TRATON SE: TRATON und Navistar einig über Fortsetzung der Gespräche</a></h4>
                <p class="date">[2020.10.16. 18:43]</p></th>
                </tr>
            </table>
            </li>	
                        <li style="background:none;">
            <table class="results2Table" cellpadding="0" cellspacing="0">
                <tr>
                <td class="arrow">»</td>
                <th><h4><a href="/cikk?248878" style="color:#666">DGAP-Adhoc: TRATON SE: TRATON and Navistar agreement in principle</a></h4>
                <p class="date">[2020.10.16. 18:43]</p></th>
                </tr>
            </table>
            </li>	
                        <li style="background:none;">
            <table class="results2Table" cellpadding="0" cellspacing="0">
                <tr>
                <td class="arrow">»</td>
                <th><h4><a href="/cikk?246562" style="color:#666">EQS-News: International Cannabis Company Kaya Holdings, Inc.  Enters into Strategic Partnership with U.S.-Israeli Cannabis Innovation Lab</a></h4>
                <p class="date">[2020.07.22. 15:00]</p></th>
                </tr>
            </table>
            </li>	
                        <li style="background:none;">
            <table class="results2Table" cellpadding="0" cellspacing="0">
                <tr>
                <td class="arrow">»</td>
                <th><h4><a href="/cikk?246166" style="color:#666">EQS-News: International Cannabis Company Kaya Holdings, Inc. and Greek Joint Venture Partner to Launch &quot;Cannamo(TM)&quot; Brand of CBD Pet Products </a></h4>
                <p class="date">[2020.07.08. 17:15]</p></th>
                </tr>
            </table>
            </li>	
                    </ul>
        </div>
        <div class="clear"></div>
            </div>
            <div class="clear"></div>
        </div>
        <div id="footer">
        <div id="footer_menu">
<a href='/adatvedelmi_nyilatkozat'>Adatvédelmi nyilatkozat</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href='/impresszum'>Impresszum</a>&nbsp;&nbsp;&nbsp;&nbsp;</div>

<div class="text">
    <p>
        MAGYAR TŐKEPIAC  pénzpiaci honlap a Geomédia Kiadói Zrt.kiadásában.<br>
        Minden jog fenntartva. 1996&ndash;2022 &copy; Geomédia Kiadói Zrt. Telefon: +36 1 999-9544, fax: +36 1 999-9539<br>
        <span>E-mail: <a href="mailto:magyartokepiac@magyartokepiac.hu">magyartokepiac@magyartokepiac.hu</a> | <a href="http://www.magyartokepiac.hu/">www.magyartokepiac.hu</a></span>
    </p>
</div>
	
        </div>
    </div>
</div>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1876024-5']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</body>
</html>
